[ BenjaminJohnson @ 15.07.2018. 10:52 ] @

I run f-prot and mefilter and recently had clients complain of increased virus's making it through to their machines I went to test the antivirus on the MTA and first i get a 'Command line scanner returned : 128' then if i click ok it says 'there appears to be an error with the antivirus configuration. Please check your settings and make sure no resident scanner is active.' I have checked settings over and over, i have uninstalled and re-installed fprot, i have even tried using an old copy of AVG6 just to see if the test button works but that gave its own errors along the lines of 'bad filename or number...' I have re-installed f-prot again. In desperation i downgraded from 1.2pro to 1.19 and again the error messages persist. I have monitored my processes in task manager and nothing seems out of place (i.e. a 'resident scanner' or possible trojans). Can anyone offer any insight into this ?

Please help.

I didn't find the right solution from the Internet.

Video production studio