[ CoyoteKG @ 16.12.2012. 17:54 ] @
Pre toga su ova dva racunara bila povezana direktno sa ukrstenim kablom zbog sherovanja stampaca.
Prijatelj dobio od telekoma jetspeed ruter, i ne radi mu...
Dolazili iz telekoma i rekli da je sa ruterom sve u redu ali nesto ne valja sa windows podesavanjima.

U pitanju je XP. Sa ravnim kablom su oba racunara prikljucena na 1. i 4. port. Kablovi su ispravni
Ne mogu da pristupim ruteru uopste preko 192.168.1.1
TCP/IP je sve podeseno automatski.
Firewall je iskljucen.

Zna li neko sta bih mogao da pogledam?
[ CoyoteKG @ 16.12.2012. 22:40 ] @
jel zna neko kako da resetujem sva podesavanja sto se tice mreze na racunaru, kako bi mi ovo proradilo?
[ RiciSambora @ 17.12.2012. 01:39 ] @
Dao si premalo informacija. Obzirom da su racunari bili povezani crossover kablom pretpostavljam da su im stavljene staticke adrese. Da li ste nakon povezivanja na modem podesili da vam DHCP dodijeljuje adrese? Start>Control Panel>Network Connections desni klik na Local Area Connection odaberete Properties pa u listi servisa nadjete TCP/IP, selektujete ga i kliknete na Properties pa vidite da li je odabrano kao na drugoj slici.

[ CoyoteKG @ 17.12.2012. 06:23 ] @
jesu bile staticke adrese. To sam prvo pogledao i stavio sam da budu automatske, ali nista...
[ RiciSambora @ 17.12.2012. 14:26 ] @
I koji parametri (adrese, subnet, gateway i DNS-ovi) sudodjeljene racunarima?
[ CoyoteKG @ 17.12.2012. 14:31 ] @
sve je sad podeseno automatski
[ CoyoteKG @ 17.12.2012. 14:59 ] @
Znaci jedino resenje da zveknem ceo sistem ponovo... posto treba danas da bude to gotovo...

Dakle, odmah cim sam zakacio oba kompa na ruter, pretpostavljao sam da je problem oko IP adresa.
Bile su manualno podesene na 192.168.1.1 i 192.168.1.2.
Odmah sam to namestio na automatski.

Racunari su na ovom ruteru spojeni na 1. i 4. port, posto sam negde procitao da su 2. i 3. rezervisani za IPTV.

Firewall je iskljucen.
nemam ideju sta bih jos mogao uraditi...
[ RiciSambora @ 17.12.2012. 15:43 ] @
Nisi mi odgovorio na pitanje koje parametre su dobili racunari (znam da je podeseno automatski, ali sta im je DHCP dodijelio)?
[ CoyoteKG @ 17.12.2012. 16:13 ] @
Evo sada je komp kod mene kuci na mom ruteru TP link i ista stvar se desava.

IP 192.254.136.184
SUB 255.255.0.0
Gateway nema
DNS nema
[ RiciSambora @ 17.12.2012. 18:30 ] @
Da slucajno ne dobijas 169 ili bas 192??? Otvori command prompt i kucaj ipconfig/all i iskopiraj sve pa priljepi ovdje.
[ CoyoteKG @ 17.12.2012. 19:06 ] @
da izvini, 169 dobijam
[ RiciSambora @ 17.12.2012. 20:01 ] @
Opet ne radis sve sto pisem, ali hajd u ovom slucaju sam uhvatio sto me je interesovalo... Iz nekog razloga ne dobijas parametre od DHCP-a. Razloga je mnogo - najcesce neispravno konfigurisan DHCP, ili neki virus ili antivirus pravi probleme (ako imas ESET glasam da on pravi problem). Pokusaj rucno postaviti parametre prepisavsi ih sa racunara koji radi (naravno stavi slobodnu IP adresu) pa vidi radi li, onda detaljno ocistiti racunar od virusa (obrati se na podforum zastita), a onda da pokusas uninstall AV-a. Pozdrav
[ CoyoteKG @ 17.12.2012. 20:54 ] @
prvo sto sam uradio, obrisao sam AVG.
Cinilo mi se da on pravi problem. Ali nije...

Nemam vise vremena, moracu da roknem ceo sistem. steta sto necu nauciti sta je bio problem
Ovom ortaku je sutra potreban komp.
[ newtesla @ 17.12.2012. 21:05 ] @
Među servisima pronađi da li je startovan DHCP - mislim da je Run - services.msc ...
[ CoyoteKG @ 17.12.2012. 21:24 ] @
DHCP Client u servisima mi nije bio startovan :o

evo sad sve sljaka...
[ newtesla @ 17.12.2012. 22:02 ] @
Podmitljiv sam punjenim pljeskavicama
[ CoyoteKG @ 17.12.2012. 22:16 ] @
hehehe, dobrodosao si na punjene pljeskavice :)
[ CoyoteKG @ 17.12.2012. 22:21 ] @
ajd sad ovakvo jedno pitanje. da ne otvaram drugu temu, a ne verujem da ce vam biti tesko da odgovorite.
Ovaj prijatelj ima dve kancelarijice.
U jednoj kancelariji mu se nalazi ovaj JetSpeed router i 2 kompa. Oba zauzimaju oba porta.
Ali nasao sam ovde na forumu kako da mi 3. i 4. port ne budu za IPTV nego za LAN.

U drugoj kancelarijici ima 4 kompa povezana sa nekim najobicnijim switchem.
Dodeljene su im manuelno adrese.
Na tom switchu je slobodan jedan port.

Kako da omogucim sad internet na ova 4 racunara?
Mogu li da dovucem kabal od recimo JetSpeed-a od 3. porta recimo, do ovog slobodnog na switch-u, i da dodelim svim ovim racunarima da default gateway bude 192.168.1.1?
Ili hoce li sljakati ako im svima namestim automatske adrese?

[ newtesla @ 18.12.2012. 09:57 ] @
Svi moraju imati automatske adrese. (ustvari ne mora, ali da se patiš sa statičkim... zašto. nema potrebe)

Iz sviča u ruter, a za nameštanje rutera da svi portovi budu za internet imaš uputstva ovde na forumu, ja ne znam napamet. Uglavnom treba da namestiš da za svaki fizički port VPI/VCI bude 8/35, a ne 8/36, 8/37 itd. Po difoltu su wlan, lan1 i lan4 8/35.