[ bogdan.kecman @ 05.12.2011. 02:34 ] @
oci mi ispadose sa ovom F16 ... ne mogu da sredim pa reko mozda ovde ima neko pametniji posto ja sve vise i vise mislim da je vreme da priznam poraz ..

elem, debilni F16 ne ume da "trazi pass da postane root" za sistemske aplikacije ... ovako stabilan kako su ga opravili malo malo pa nesto prsne sigsegv ili sigabort ili sta god .. i can ni ovaj auto bug reporter ne radi :( ... o cemu je rec, kaze evo ga core, da bi uradio retrace core-a fale mu debug informacije, mora da instalira xyz (evo malopre trazio 81 *-devel rpm da stavi) krene da downloaduje doticne rpm-ove i onda prsne - kaze nema permission da ih instalira ... na F14 i svim ostalim fedorama do sada on bi lepo pitao za root pass i odradio posao ...

nije samo bug reporter, najgluplja stvar, system settings, kliknes na printer, kliknes na unlock - on ne uradi nista (u konzoli place da nema permission) .. sta god drugo da hoces ozbiljnije da podesis on ne radi (u konzoli place da nema permission) ...

ako je neko provalio kako da opravi ovo g* a da ne tera X-e kao root - ima pivo od mene
[ explicit123 @ 05.12.2011. 15:37 ] @
Vidi da li ti je instaliran polkit, polkit-desktop-policy, polkit-gnome, i da li je startovan.

Code:

ps -A x | grep polkitd
  931 ?        Sl     0:01 /usr/libexec/polkit-1/polkitd --no-debug
[ bogdan.kecman @ 05.12.2011. 16:11 ] @
instaliran, startovan

Code:

[[email protected] ~]$ ps -A x | grep polkitd
 1181 ?        Sl     0:00 /usr/libexec/polkit-1/polkitd --no-debug
28549 pts/1    S+     0:00 grep --color=auto polkitd
[[email protected] ~]$ rpm -qa | grep polkit
polkit-0.102-3.fc16.x86_64
polkit-desktop-policy-0.102-3.fc16.noarch
polkit-gnome-0.104-2.fc16.x86_64
polkit-qt-0.99.0-2.fc15.x86_64
lxpolkit-0.1.0-0.2.20100402git5087383.fc15.x86_64
polkit-qt-devel-0.99.0-2.fc15.x86_64
polkit-devel-0.102-3.fc16.x86_64
polkit-docs-0.102-3.fc16.x86_64
[[email protected] ~]$ 


citao juce satima oko toga kako se go*o setuje i odustao pa napisao ovaj post ..
[ explicit123 @ 05.12.2011. 19:56 ] @
Ako si u default session (gnome-shell), onda ne znam sta je problem.

Za gnome-fallback ili neki drugi session treba da se startuje /usr/libexec/polkit-gnome-authentication-agent-1.
[ bogdan.kecman @ 05.12.2011. 20:04 ] @
PIVO!!!!

reci kad i gde :D