[ vladant @ 13.11.2010. 11:55 ] @
imam problem koji ne umem sam da resim, a resenje nisam nasao ni na forumu, a ni na net-u. Radi se o sledecem:
netu pristupam na 2 nacina;
-adsl telekom
-wireless kbcnet
oba preko mrezne kartice

distro koji imam je ubuntu 10.04, (sa 7.04-8.04-9.04-10.04 update), GNOM, i radi jos savrseno.

adsl je radio skoro uvek bez nekih vecih podesavanja, na 10.04, da bih dobio i wireless provajdera (uputstva pronasao na forumu),koristio sam sledece komande iz konzole;

sudo pppoeconf

pon dsl-provider

poff

elem, vise ne mogu da se vratim na adsl konekciju (tj, ne znam)
vrtim se u krug, iz padajuceg menija na (srpski) 'osobine veze', posle komande
pon dsl-provider (vec kreirana konekcija uz pomoc sudo pppoeconf ), pored lo (lokalne petlje (srpski) dobijem opciju pppo, izaberem i wireless net radi.
Elem, mrezne nema ni kada wireless ne radi, ostane samo; lo.

molim pomoc kako da koristim i adsl konekciju

ps. adsl je radio normalno pre podesavanja za wireless, na 'osobine veze' je stajala mrezna
[ GORSHTAK @ 15.11.2010. 23:55 ] @
Citat:
vladant: mrezne nema ni kada wireless ne radi, ostane samo; lo.


čukni u konzoli ifconfig -a i daj rezultate

Telekom daje ruter svojim korisnicima, tako da za taj net treba bukvalno da se povežeš sa ruterom i radiće ti internet, nema nikakvih specijalnih dsl podešavanja.

Jel ti cilj da koristiš oba provajdera u isto vreme? Pogledaj nešto na temu load balancing-a, pošto ne možeš da imaš net preko dva i više provajdera tek tako.
[ vladant @ 16.11.2010. 06:35 ] @
[email protected]:/home/vladan# ifconfig
eth0 Link encap:Ethernet HWaddr 00:1f:d0:34:bf:85
inet6 addr: fe80::21f:d0ff:fe34:bf85/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:8170 errors:0 dropped:0 overruns:0 frame:0
TX packets:6492 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:9037619 (9.0 MB) TX bytes:981673 (981.6 KB)
Interrupt:24

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:4 errors:0 dropped:0 overruns:0 frame:0
TX packets:4 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:240 (240.0 B) TX bytes:240 (240.0 B)

ppp0 Link encap:Point-to-Point Protocol
inet addr:109.207.43.202 P-t-P:10.151.48.2 Mask:255.255.255.255
UP POINTOPOINT RUNNING NOARP MULTICAST MTU:1480 Metric:1
RX packets:7846 errors:0 dropped:0 overruns:0 frame:0
TX packets:6419 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:3
RX bytes:8712997 (8.7 MB) TX bytes:810037 (810.0 KB)

[email protected]:/home/vladan#


to su rezultati, nakacen sam trenutno na wireless konekciju

ne, necu obe konekcije istovremeno.
na wireless-u sam prepaid i imam vecu brzinu, oko 5Mb, adsl 860 Kb, tj. 1 Mb.

ruter od adsl je bio riknuo, dobio drugi od telekoma, u medju vremenu sam napravio to sto sam napravio, i sada ne umem da se vratim...

obe konekcije idu preko kabla na mreznu karticu, fizicki zamenim kabl.
ranije sam imao opciju
u connection properties, eth0, sada samo lo, a posle komande
pon dsl-provider, pojavi se pppo, izaberm i ovo me ovde, pisem
ne znam sta dalje...
zapravo bih valjda trebao da ukljucim dhcp, konekciju pravi ruter, za wireless ja pravim pppoe konekciju, sa dhcp cu dobiti adsl konekciju. problem je sto ne znam kako

evo kada prekinem pppoe konekciju

[email protected]:/home/vladan# poff
[email protected]:/home/vladan# ifconfig
eth0 Link encap:Ethernet HWaddr 00:1f:d0:34:bf:85
inet6 addr: fe80::21f:d0ff:fe34:bf85/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:9139 errors:0 dropped:0 overruns:0 frame:0
TX packets:7572 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:9263183 (9.2 MB) TX bytes:1188307 (1.1 MB)
Interrupt:24

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:4 errors:0 dropped:0 overruns:0 frame:0
TX packets:4 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:240 (240.0 B) TX bytes:240 (240.0 B)

[email protected]:/home/vladan#

[Ovu poruku je menjao vladant dana 16.11.2010. u 07:55 GMT+1]

[Ovu poruku je menjao vladant dana 16.11.2010. u 07:56 GMT+1]

[Ovu poruku je menjao vladant dana 16.11.2010. u 08:10 GMT+1]

[Ovu poruku je menjao vladant dana 16.11.2010. u 08:18 GMT+1]

[Ovu poruku je menjao vladant dana 16.11.2010. u 08:48 GMT+1]
[ vladant @ 16.11.2010. 07:08 ] @
sada vise u cennection propertis nema ni prikaza, bilo je kao opcija lo (lokalna petlja), sada;

Please contact your system administrator to resolve the following problem:

SIOCGIFFLAGS error: No such device

mislim da je to zbog izmene koju sam napravio u system/administration/login screen
za sada ne znam da vratim podesavanje, nadam se da hocu, brzo...
prikaz se vrati kada uspostavim pppoe konekciju, valjda sto zadajem komande kao root, iz konzole


evo kada je kabl povezan sa adsl ruterom;

[email protected]:/home/vladan# ifconfig
lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:4 errors:0 dropped:0 overruns:0 frame:0
TX packets:4 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:240 (240.0 B) TX bytes:240 (240.0 B)

[email protected]:/home/vladan#

[Ovu poruku je menjao vladant dana 16.11.2010. u 08:52 GMT+1]

[Ovu poruku je menjao vladant dana 16.11.2010. u 09:04 GMT+1]

[Ovu poruku je menjao vladant dana 16.11.2010. u 09:06 GMT+1]



problem sa login screen resen, uz pomoc gksu
ali posle dizanja sistema, u network connection i dalje nema pristupa

stoji:
Please contact your system administrator to resolve the following problem:

SIOCGIFFLAGS error: No such device

normalan izgled se vrati posle pppoe konekcije


[Ovu poruku je menjao vladant dana 16.11.2010. u 10:43 GMT+1]
[ ljuba.micic @ 16.11.2010. 10:23 ] @
Da li si pogledao u Network Connections - Edit Connections: Wired, Wireless, Mobile broadband, VPN, DSL. Odabereš Wired kada hoćeš da se vratiš na Telekom ADSL Tu u Wired pogledaš ( Edituješ ) i staviš opciju Automatic ( DHCP ). Trebalo bi da radi...
[ vladant @ 16.11.2010. 11:15 ] @
reseno, na sledeci nacin:

gksudo gedit /etc/network/interfaces


obrisao sve sem;

auto lo
iface lo inet loopback

restart, i gle, proradio auto eth0
internet preko adsl konekcije radi

ne znam dali treba jos nesto da uradim, pojavila se ikonica na task-u
wired neteork connection 'Auto eth0' active

network conneecion ikonica na task-u je i dalje sa crvenim kruzicem, sa porukom error
dakle, ne mogu gledajuci prozorcice videti da li je i prema kome veza aktivna
jos to je ostalo za ispraviti...
[ ljuba.micic @ 16.11.2010. 11:26 ] @
Kada prineseš kursor preko ikonice da li se pojavljuje žuti prozorčić sa porukom da je, recimo wired network connection 'autoeth0' active? Možda se error pojavljuje zbog wireless?
[ vladant @ 16.11.2010. 15:52 ] @
dakle
/etc/network/interfaces, prepravljen ovako:

# The loopback network interface
auto lo
iface lo inet loopback

# The primary network interface DHCP
auto eth0
iface eth0 inet dhcp

file /etc/NetworkManager/nm-system-settings.conf, izgleda ovako:


# This file is installed into /etc/NetworkManager, and is loaded by
# NetworkManager by default. To override, specify: '--config file'
# during NM startup. This can be done by appending to DAEMON_OPTS in
# the file:
#
# /etc/default/NetworkManager
#

[main]
plugins=ifupdown,keyfile

no-auto-default=00:1f:d0:34:bf:85,

[ifupdown]
#managed=true
managed=false


samo sada nema
wired network connection 'Auto eth0' active ikonice

network conneecion ikonica na task-u je i dalje sa crvenim kruzicem, sa porukom error

Please contact your system administrator to resolve the following problem:

SIOCGIFFLAGS error: No such device


dakle, ne mogu gledajuci prozorcice videti da li je i prema kome veza aktivna
jos to je ostalo za ispraviti...

@ljuba.micic
ne, racunar i nema wireless, desktop
jedan od provajdera koje koristim je wireless isp

[Ovu poruku je menjao vladant dana 16.11.2010. u 17:23 GMT+1]

[Ovu poruku je menjao vladant dana 16.11.2010. u 17:44 GMT+1]
[ vladant @ 17.11.2010. 19:56 ] @
da, ovo je jedan nacin resenja.

RESENO

ps: nisam odoleo da ne dodam.

"dakle, ne mogu gledajuci prozorcice videti da li je i prema kome veza aktivna
jos to je ostalo za ispraviti..."


1) Right click the symbol for the Network Monitor and choose "remove from panel"
2) Right click the panel again and choose "add to panel"
3) Pick the "Network monitor"

i to stvarno radi :)

[Ovu poruku je menjao vladant dana 18.11.2010. u 20:36 GMT+1]

[Ovu poruku je menjao vladant dana 18.11.2010. u 20:38 GMT+1]